All Samsung Galaxy owners need to have the latest version of the Galaxy Store on their phones


A pair of vulnerabilities discovered in the Google Store could have led to serious security issues for Galaxy handset owners.

Read more at: Source link

Remember to like our Facebook and follow us on Twitter @AndroidRedTeam for more games, wallpapers and apps.

Please leave a reply